Standards
The XCAP protocol is based on the following IETF standards:
RFC4825, RFC4826, RFC4827, RFC5025.
Application org.openmobilealliance.pres-rules standard should be added here.
Read more about this topic: XML Configuration Access Protocol
Famous quotes containing the word standards:
“The technologist was the final guise of the white missionary, industrialization the last gospel of a dying race and living standards a substitute for a purpose in living.”
—Max Frisch (19111991)
“If one doesnt know ones own country, one doesnt have standards for foreign countries.”
—Johann Wolfgang Von Goethe (17491832)
“There are ... two minimum conditions necessary and sufficient for the existence of a legal system. On the one hand those rules of behavior which are valid according to the systems ultimate criteria of validity must be generally obeyed, and on the other hand, its rules of recognition specifying the criteria of legal validity and its rules of change and adjudication must be effectively accepted as common public standards of official behavior by its officials.”
—H.L.A. (Herbert Lionel Adolphus)