Internet Printing Protocol - Standards

Standards

  • RFC 2910 Internet Printing Protocol/1.1: Encoding and Transport, IETF, September 2000, http://tools.ietf.org/html/rfc2910.
  • RFC 2911 Internet Printing Protocol/1.1: Model and Semantics, IETF, September 2000, http://tools.ietf.org/html/rfc2911.
  • RFC 2567 Design Goals for an Internet Printing Protocol, IETF, April 1999, http://tools.ietf.org/html/rfc2567.
  • RFC 2568 Rationale for the Structure and Model and Protocol for the Internet Printing Protocol, IETF, April 1999, http://tools.ietf.org/html/rfc2568.
  • RFC 2569 Mapping between LPD and IPP Protocols, IETF, April 1999, http://tools.ietf.org/html/rfc2569.

Read more about this topic:  Internet Printing Protocol

Famous quotes containing the word standards:

    “As long as our people quote English standards they dwarf their own proportions.”
    —Ralph Waldo Emerson (1803–1882)

    “The home is a woman’s natural background.... From the beginning I tried to have the policy of the store reflect as nearly as it was possible in the commercial world, those standards of comfort and grace which are apparent in a lovely home.”
    —Hortense Odlum (1892–?)

    “In this nation I see tens of millions of its citizens, a substantial part of its whole population, who at this very moment are denied the greater part of what the very lowest standards of today call the necessities of life. I see one third of a nation ill-housed, ill-clad, ill-nourished. The test of our progress is not whether we add more to the abundance of those who have much, it is whether we provide enough for those who have too little.”
    —Franklin D. Roosevelt (1882–1945)